我的世界RPGitem4.09编辑器

我的世界RPG武器编辑器是一款游戏工具,我的世界游戏的RPG武器编辑器,快速制作RPG武器,支持自动输入,必须装插件在服务器使用,单机不能使用!


【工具介绍】

因为 RPGItem4.09不支持19以上,所以只能使用基于 rpgitem2重置的 Reload版

rpgitem2重置的 reload版,但是站内的编辑器基本上都是 rpgitem34的编辑器

导致我制作武器非常的慢<-这一段完全是出于懒

所以此编辑器诞生

本来想开源可是发现源码.099G

基于C#,net4.0制作


【问题说明】

问:为什么我打不开软件?

答:此软件基于c#制作,需要安装net4.0问:软件里的几率是怎么算的?

答:几率是1/填的数,假如填的几率是1那就是1分之一=100%填二就是2分之-50%

问:为什么我输入指令却没有用!

答:此软件必须要在服务器并且装了插件而且你必须有权限才可以使用问:我找到BUG如何反馈?加群反馈:719063666问:为什么我自动输入用不了?

答:有可能是速度过快,打开软件运行目录下的 config. yml把0.1秒修改为慢一点1秒这样既可!

转载请说明出处
百妖岛_我的世界服务器列表_MineCraft服务器联机平台_MC服务器大全 » 我的世界RPGitem4.09编辑器